RADIUSaaS

ホーム

ネットワークのための認証サービス

Partner of the Year Award を8回受賞またはファイナリストに選出されたことを示すロゴ
ホーム

RADIUSaaS は、ネットワークリソースへの安全で簡単な認証を提供する クラウドベースの RADIUS サービス です。自前の RADIUS サーバーのインストール、メンテナンス、更新といった手間なしに、ネイティブクラウド SaaS の利便性、信頼性、スケーラビリティを実現します。RADIUSaaS は RADIUS と RadSec の両プロトコル をサポートし、多くのネットワーク機器ベンダーとの互換性を確保しながら、セキュリティと暗号化を強化します。

RADIUSaaS では、用途やニーズに応じて x.509 証明書 またはクレデンシャルによるユーザー認証が可能です。RADIUSaaS は SCEPman や Microsoft Cloud PKI などの多くの PKI / CA と互換性があり、最適なものを自由に選択できます。

Tu
17
Nov

Microsoft Ignite

モスコーンセンターの2つのブース(#5117および#5121)で、Microsoft 365向けコンパニオン製品をライブデモにてご紹介します

モスコーンセンター サンフランシスコ
Mo
11
Jan

Workplace Ninjas US

Workplace Ninjasがスコッツデールに集結。エンドポイント管理、アイデンティティ、セキュリティをテーマに、実務者が実務者のために語る3日間。

スコッツデールの会場
Tu
09
Feb

Experts Live Denmark

デンマーク最大のMicrosoftコミュニティカンファレンスに今年も参加します。Bella Centerにて、10トラックにわたる100セッション以上を2日間にわたって開催します。

Experts Live Denmark
We
17
Mar

Microsoft AI Tour Stockholm

ストックホルム初開催の Microsoft AI Tour。Avicii Arena にて、Intune、Entra ID、Azure のマネージドサービスについてぜひお話しください。

Avicii Arena ストックホルム
Th
15
Apr

Microsoft AI Tour Zurich

Die Microsoft AI Tour kommt wieder nach Zürich, und wir sind mit Managed Intune, Managed Red Tenant und Security Copilot Agents dabei.

AI Tour Zurich
We
21
Apr

Microsoft AI Tour Copenhagen

Microsoft AI Tour コペンハーゲンに2度目の参加をお楽しみに。Intune と Entra ID を自動化された運用で活用する方法をご紹介します。

AI Tour Copenhagen
Tu
15
Jun

Microsoft AI Tour Madrid

マドリードで開催される Microsoft AI Tour では、AIが実際に何を基盤としているかが問われます。私たちの答えはシンプルです。しっかりと運用された Microsoft foundation がすべての出発点です。

AI Tour Madrid
;

今日認証するのは誰ですか?

Wi-Fi、LAN、VPN の証明書ベース認証 - RADIUSaaS マネージドユーザー

証明書ベース認証によるネットワークアクセス

RADIUSaaS は、Wi-Fi、LAN、VPN などさまざまなネットワーク向けに 証明書ベース認証(CBA) を提供します。デジタル証明書によりデバイスが自動的に認証されるため、利便性とセキュリティが向上します。RADIUSaaS を使用すると、Microsoft Intune、JAMF などのモダンな Mobile Device Management(MDM)ソリューションで管理されているクライアントへの CBA 展開を容易に行えます。
プリンターおよび非 MDM デバイス向けのクレデンシャル認証 - RADIUSaaS

RADIUSaaS によるすべてのデバイスへの柔軟な認証

証明書ベース認証が推奨される方式ですが、RADIUSaaS はクレデンシャルベース認証 (ユーザー名とパスワード) もサポートしています。このオプションは、証明書を扱えないデバイスや MDM で管理されていないデバイス(プリンターなど)の認証に役立ちます。
ゲストおよび BYOD のセキュアなネットワークアクセス - RADIUSaaS

RADIUSaaS によるゲストおよび BYOD のネットワークアクセス管理

RADIUSaaS を使用すると、ゲストや BYOD に対して安全で利便性の高いネットワークアクセスを提供できます。管理者の介入なしに、ユーザー自身が セルフサービスポータルでゲストアカウントを作成・管理 できます。RADIUSaaS では、ゲストアカウントの有効期限、パスワードポリシー、クォータもカスタマイズ可能です。期限切れゲストアカウントの自動削除、オーナー割り当て、一括インポートにより、管理作業を効率化できます。
Azure Sentinel およびその他の SIEM との統合

Azure Sentinel およびその他の SIEM との統合

RADIUSaaS は Azure Log Analytics Exporter を介して Azure Sentinel やその他の SIEM と統合し、認証ログを一元管理してリアルタイムの監視と脅威検出を実現します。Azure Sentinel は実用的なインサイト、コンプライアンス分析、プロアクティブな脅威対応を提供します。
RADIUSaaS と SCEPman または Microsoft PKI の組み合わせ

RADIUSaaS と SCEPman または Microsoft PKI の組み合わせ

SCEPman および Microsoft Cloud PKI は RADIUSaaS との理想的な組み合わせです。RADIUSaaS と同じチームが開発した SCEPman は、証明書の発行と失効を自動化することで証明書管理を簡素化します。従来の PKI 構成の複雑さを排除し、追加のインフラストラクチャやテナント権限なしに、より迅速に安全なネットワークアクセスを展開できます。

お客様の声

BlibliCBS International Business SchoolD-OrbitDMG MORIDouglaseswEUFHFreudenbergLUOVIroadsurfer GmbHVeidekke ASAWorldwide Express

仕様

ネットワークエンティティ

ネットワークエンティティ

  • Wi-Fi (802.1x, EAP)
  • LAN (802.1x, EAP)
  • VPN
認証要素

認証要素

  • ユーザーまたはデバイス証明書(主要ユースケース)
  • ユーザー名 & パスワード(特定用途・デバイス向け)
マネージドサービス

スケーラビリティ

  • 50 ~ 100,000 ユーザー以上
マネージドサービス

高可用性

  • Microsoft Azure と Kubernetes による高可用性サービス
  • 地理的冗長性あり
  • ハイパースケーラー冗長性あり
カスタマー分離

セキュリティ

  • 顧客ごとに専用の RADIUSaaS インスタンスを提供
  • 開発・運用チームは ISO 27001 認証を取得済み
フルサービス

フルサービス

  • インシデントサポートおよびすべてのアップデートを含む
関連するすべてのプロトコルをサポート: 認証プロトコル(EAP-TLS (RFC 5216)、PEAP-MSCHAPv2 (RFC 2759 & 8940)、EAP-TTLS-PAP (RFC 5281 & 1334)、EAP-TTLS-MSCHAPv2 (RFC 5281 & 2759))および トランスポートプロトコル(RadSec (RFC 6614)、RADIUS (RFC 2865))に対応しています。

RADIUSaaS は Aruba、Cisco、Extreme、FortiNet、Juniper、Meraki、MikroTik、Sophos、UniFi など、多くのネットワークベンダーと互換性があります。

管理ポータルの機能

アーキテクチャ

RADIUSaaS は Microsoft Azure 上でホストされるサービスとして提供されます。

RADIUS アーキテクチャ
製品チーム
ご連絡をお待ちしています